概述

什么是AbroadRadio ?

AbroadRadio 是一款小巧，快捷，集报刊杂志，网络电视，二维码收听/收看，电台 | 电视台分享，收藏夹云端备份等多项功能的软件。
无论您是外语、音乐、体育或是电影爱好者，AbroadRadio都会带给你不一样的体验及感受。

直接扫描以下二维码，加入AbroadRadio微信公众号和新浪微博，获取更多消息。


基本使用

一. 主工具栏的使用概述

从左往右分别为：播放、录音、收藏、中间Logo右上角的为“最新电影播放图标”、最后是静音和音量调节功能。

二. 次工具栏使用概述

从左往右分别为：云备份、列表跳转、系统设置、同步数据库、浏览器中播放电视台、随机播放音乐、二维码收听/收看、放大镜功能、收听电视台功能、电台搜索框、普通/模糊查询。

1. --云备份(仅限收费版) ：

1. 上传收藏夹至云端：用于把您收藏的内容传上云端备份，旁边的邮件的图标，主要用于上传失败，手工发邮件给我来处理(移动，联通宽带可能会出现这种问题)。

2. 下载收藏夹至本地：用于直接把云端的收藏夹下载至本地。右边3个人的按钮点击下，会出现邮箱地址这个选项。可能有朋友会问这个有啥用。

默认情况下此邮箱地址是你本人的邮箱，但是有这么个情况，如果你和某个ARO爱好者想分享他的电台信息，很简单，只要输入他的注册邮箱地址，系统就会自动导入他的收藏夹到你系统里，

是不是很方便呢？

2. --列表跳转：

点击跳转至相关的电台类别。

3. --系统设置：

点击进入相关设置界面。

4. --同步数据库(仅限收费版)：

有2种方式可以实现同步：

1. 直接点击右边的按钮，选择好本地数据库后同步数据库。

2.直接勾选左下角的“直接导入官网最新版本”来实现网络同步。

5. --在浏览器中播放电视台(仅限收费版)：

从功能仅支持Win10系统，点击之后会直接在系统默认的Edge的浏览器中播放电视台。

6. --随机播放音乐：

点击之后直接随机播放设置菜单里的音乐流派。

7. --二维码收听/收看(仅限收费版)：

直接扫描即可完成在手机端播放，点击右下角的按钮，还可以将截图保存到本地，方便以后扫码播放。

8. --放大镜功能：

点击之后会在窗口的又变出现放大器镜头，可以根据需要进行2x ~6x的放大，方便老年用户使用。

9. --收听电视台功能(仅限收费版)：

点击之后，当前所有的电视台都将切换为电台模式。即只能收听、不能收看(可能会有部分电视台不支持收听功能)。

10. --搜索电台/电视台：

直接输入您所需搜索的内容。

11. --普通/模糊查询：

点击之后会切换至模糊查询(主要用于英文搜索)


基本使用二

一. 电台列表的详情

大家可以根据需要自行点击相关内容。"报刊杂志"、“Kindle”、“PG18+”功能为收费版专享。

自定义分组：选中根目录，点击右键，选择新建分组。

只需要选中当前的电台条目，按住鼠标，直接拖到相关组就可以了。如果还不会操作的话，也可以点击“新建”按钮左边的查看演示就可以了。

二. 菜单选项：

选中右边任何一条电台，点击右键会弹出以下菜单。

1. 添加计划....： 直接可以设置定时播放功能，如下图。

时间周期也可以设置多个。甚至还可以选择播放完之后自动“关机”、“睡眠”、“退出程序”。

2. 添加自定义电台....：如下图。

新建电台类型：

普通电台：包括m3u8,asx,pls,mms等多种格式。

网页电台：主要为电视台。

rtmp | m3u8：主要为m3u8 | rtmp 协议的电视台格式。

电台信息：

主要为关于电视台的详细信息。

其他：

前面几项大家按照字样就可以操作。关键最后一项“覆盖原电台内容”，也就是可以覆盖掉原有的电台内容。

3. 添加到单键播放....：如下图。

具体操作：点击需要设置的电台，之后点击右键，选择添加到单键播放，点击最右边的1,2,3条目。之后只要在主界面状态下，按下对应的数字键就可以实现单键播放了。例如像上面的截图，大家只要直接按下键盘上的2，就能收听“上海经典947 - FM947”电台了。除此之外，还可以通过右键点击任务栏，单击相关条目，实现收听。

3. 将当前电台转为“用户自定义”类型：

这项功能的开通也是应之前网友的要求，直接将类型转为“用户自定义”方便之后用户做自定义备份。

4. 啊偶！电台播放不了：

如果遇到不能失效的电台内容，用户可以直接按以下方式告知我这边，以便我这里做即使修改。

5. 下次启动后自动定位到[xxx]类电台：

这项功能主要是也是应网友需要，会在下次启动后，直接定位到当前所收听的电台类别中去。

6. 我要推荐... ：

如果大家对当前收听的电台满意，也可以直接通过这个功能分享给其他AbroadRadio的使用者。


设置详情

设置窗口详细说明：

一共分为启动，推送，代理，播放，录音，更新，备份，界面，Kindle，快捷键，初始化，购买等12个标签。下面分别说明

注意，以下蓝色字体都属于收费版才享有的内容。

A. 启动：

启动选项：大家可以根据需要设置，需要注意的是“进入报刊杂志界面”、“进入Kindle同步界面”属于收费版功能。

启动后自动定位到：大家可以根据需要自行选择，启动后自动定位于那个列表。

开机后自动修复电台：这个是8.1版本新增的功能。您甚至可以选择是否需要显示电台清单。

B. 推送(仅限收费版)：

实现对精彩电视节目的推送功能，目前使用率不高。

C. 代理：

可以通过勾选“代理服务器”、代理软件实现FQ。但是目前来讲，效果还不是很明显。

D. 播放：

播放是强制关闭下载工具：主要为了让在播放电视台的时候减少带宽，目前支持的下载工具主要为迅雷，迷你迅雷等。

自定义流派配置：主要为之前次工具栏上的随机音乐播放做设定，你可自行设置随机播放的电台流派。

播放速度调整：方便外语学习者，可以在播放过程中自动变化播放的速度，让您听清楚每个单词。

E. 录音：

很简单，大家直接照样设置就行。

F. 更新：

也可以直接勾选“自动检查更新版本”实现自动更新。

PG18+数据库更新：主要是为了收看收费版的以下内容。

G. 备份：

这个标签里面的设置，主要用于收藏夹和自定义电台的备份功能。

H. 界面：

关闭广告区、开启今日心情指数、退出时清空查询记录。这3项大家根据需要设定。

将电视台播放窗口集成至主程序中：可以不弹出额外的播放窗口(支持置顶)，直接在主程序窗口里播放，当然您也可以按住Shift键，点击播放实现同样的效果。

本地媒体设定：你可以通过“自动获取位置”来定位你所在点的位置，也可以通过手工设定当前位置。

二者有什么区别？我来解释下，如果你是一个在外地工作的人，点击自动获取位置，就可以收听到本地的内容，如果想听听乡音，比如我是在上海打工的宁波人，

我想听宁波当地的内容，这个时候我只要直接在左边的输入框中输入宁波就可以啦。

二维码设置：用于保存你的电台二维码图片，以后只要重新扫一下就可以实现收听啦。

“将电视台字体设为”：XXX。 大家可以根据各自喜好。调整和设置电视台字体的颜色，这样一看上去就知道当前选中的是电台还是电视台。

I. Kindle(仅限收费版)：

此标签的内容主要用户设置Kindle的相关设计。分为2部分。

Kindle设置：主要用于将下载好之后的电子书同步到Kindle机器中，支持“Kindle原版系统”、“多看系统”、“自定义设置”。三个选项。

本地同步主要用于将本地硬盘上的电子书内容同步到Kindle 机器中。

J. 快捷键：

很简单，不用多说，大家直接选中需要设置的内容，之后按下想要的快捷键就可以了。

K. 初始化：

大家可以根据需要初始化各自的内容。注：PG18+为收费版内容。

L. 购买：

这个是注册购买的标签，大家输入好以上3项内容后，注意*为必写项目。直接单击“我已经输好以上相关信息并想要购买”的按钮之后，

会弹出付款窗口。

分别为微信支付，支付宝，Paypal (适用于国外用户)。推荐使用微信支付，又快又好。另外“备份用户注册信息”也请务必勾选，方便之后找回用户名。

支付完之后，耐心等待10分钟，重新启动软件后，就会发现变成注册版了(为了维护广大收费用户的权利，软件会通过网络验证来验证是否为注册用户，而不是注册机之类的破解)。


问题解答

Q: 为什么有时候软件会出现“播放失败(错误代码：32,2,40,41)等错误提示”？

1. 当前电台不是24小时播放的，或者由于某些原因，已经暂时关闭，您可以稍后再试。

2. 当前电台播放地址已经失效。可以直接通过软件的失效选项，跟我交流。

3. 请检查系统是否已经联网。

4. AbroadRadio不支持此类电台的播放(用户自定义电台出现的这种情况居多)。

5. 如果显示错误代码2，则说明播放地址已失效，但如果是40的话，说明是网络问题，只要您多试几次即可。

Q: 为什么PG18+里面有些电视台不了？

1. 当前的播放控件不支持此电视台，可以通过点击工具栏上类似win10的图标进行播放(仅支持win10)。

2. 此播放源已失效，请通过上述方法尽快联系软件作者。

Q: 我已经是注册用户，但为什么有时候还会弹出提示，说我不是注册用户？

对于这个问题的解答，我想先跟大家简要说明下ARO的注册机制。其实，对于怎么样设计ARO的注册机制，开始我还是动了些脑筋的。最后在权衡了便捷以及实用的基础上，我决定采用网络注册的机制，即每次开启程序之后，软件会先联网跟官网中的注册文件进行匹配，如果成功则会显示“已注册”，反之亦然。这样也会更大方面削弱注册机的使用（当然目前网上说的什么注册机之类的版本，我估计不是病毒，就是木马），同时也维护了广大注册用户的利益。 好了，再了解了软件注册机制之后，相信大家也不难发现解决这个问题的方法了。很简单，导致软件弹出此类提示的最大原因，其实就是您可能断网了。

解决方案

1. 重新启动软件。

2. 进入软件设置---购买标签---点击 “我已经是注册用户” 的按钮，之后软件会提示您需要重新启动。照做就是了。


其他技巧

一. 制作绿色版(便携版)

在任务中点击右键，选择“生成绿色便携版”

在弹出的文件框中选择存放目录

如果选择U盘目录的话，以后就可以直接在U盘里面运行啦。


收费专享

主要介绍收费版专享的一些功能：

以下为免费版和收费版的区别：

PG18+ 电台明细(实时更新)：

https://www.abroadradio.net/detail.pdf